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Hello

Working in conjunction with our trusted design
partner, Marty Daley (creator and author of this
eBook), we are pleased to share these great
artwork tips.

Marty has a hunger and a passion for all things
relating to producing perfect production-ready
artwork.

Often, his work goes unnoticed as he has been
seamlessly working with us for over 15 years. He
is our graphic go-to man.

His aim for this eBook is for you to find it easy to
read, down-to-earth, and helps you to create
perfect production-ready artwork.

We trust you'll find plenty of helpful tips.

Michael & Jack
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Vector

Vector images are made up of lines and
curves joined together via anchor points set
by mathematical calculations. The Pen tool is
used to create anchor points. Pen tool ‘Clicks’
(without dragqing) will create a straight line.

'Click-&-drag’ will start or continue a curve line.

Advantages: infinitely scalable without
impacting quality. Apply exact colour values
(PMS, CMYK, RGB). Easy to edit. Export to
bitmap. Perfect for logos, illustrations, setting
type, line drawings, and graphics. File sizes are
typically smaller when compared to bitmap
files.

Disadvantages: not a photo editing program.

Handy tip: A vector image performs and
behaves like an infinitely expandable rubber
band. The edges will always remain sharp.
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Bitmap

Bitmap images are made up of tiny coloured
pixels/dots arranged to a grid (dpi: dots per
inch). Bitmap images are resolution dependant.

High resolution: 300dpi - photo realistic.
Low resolution: 72dpi - online use.

Advantages: photographic quality. Photoshop
editing tools/features/filters allowing for artistic
freedom and spectacular realistic results.

Disadvantages: when scaling, pixels are added
or removed, resulting in pixelation and lower
image quality.

Handy tip: imagine a bitmap image as a giant
colourful chessboard. Each square is a different
colour. Becoming a skilled Photoshop ‘Master’
takes hours of practice and patience.

High
resolution
300dpi

Low
resolution
72dpi

BITMAP b h
FILE TYPES TIF
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Redraw

Precisely tracing over a bitmap logo/image
using a vector-based program like Adobe
llustrator.

Once the tracing process has finished, the
bitmap image is deleted from under the vector
image. This vector file can now be edited,
scaled, coloured, and is 100% production-ready.

3 handy tips:

1.

Spend time understanding and using the
pen tool, layers, pathfinder, shape tool, and
type tool. Master these things, and you will
increase accuracy and speed.

. Avoid auto-trace when redrawing logos and

images that have precise edges, corners,

and colour blends. Auto-trace is perfect for
vectorising hand-drawn images, cartoons and
when perfection is not required.

. Saving a .jpg to .eps in Adobe Photoshop

doesn’'t make it a vector .eps image.

Here is a low resolution
bitmap image. The
edqges are pixelated
and fuzzy. Zoom in.

Outline and overlay
mode showing vector
tracing lines, curves,
anchor points & handles.

Here is the finished
vector redraw.

PMS Reflex Blue has
been applied.

SAVE THE N h
REDRAW AS SVG
4
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Adobe Illustrator Tips

New Document

1. Document Colour Mode: Creating a new job in CMYK, mono, or PMS, the
following is ultra-critical. New Documents > Color Mode: CMYK and not

, RGB. To check what colour mode an existing file is in File > Document Color

“““““““““ L Mode. Changing to CMYK from RGB mode will change the colour values of

’ your entire artwork. Triple check and correct all colour values when you do.

T Never copy/paste a CMYK or 100% black artwork into an RGB mode
document. Doing so will instantly change the CMYK and 100% black colour
values in your artwork. The job will print with new incorrect colour values.

............

Document Setup... 3P

File Info... X 0%l | RGB Color 2. Colour slider values: When editing a CMYK or mono artwork, only use the

CMYK slider values and never the RGB slider values. Tip: If you have two or
more coloured shapes selected simultaneously (thinking they are the same
colour) and the fill colour shows a question mark, the colour values are not
the same for each element. Carefully examine what the colour should be
and then apply the correct CMYK or mono value. Check mono files are a
true 100% black and not percentages of CMYK or RGB.

3. Scale Stroke & Effects: check your settings now! Preferences > General >
Scale Strokes & Effects. Is it ticked? If not ticked, save and close all open
files. Then go back to Preferences > General > Scale Strokes & Effects. Tick it.

Press OK. Quit Illustrator. Reopen Illustrator. This setting is now ‘hard-wired'.

5
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RGB/CMYK/PMS

To visualise and understand the mammoth
challenge designers and printers face when
estimating/calibrating RGB to PMS or CMYK to PMS,
think of it like a funnel or martini glass. Some RGB/
CMYK values will, and some won't marry up to a
PMS colour. Compromise and approximation might
be your only option. Better still. Ask your designer to
work backward.

1: Work out the PMS colour.
2: Work out the actual CMYK/RGB values
DON'T: Edit > Edit Colors > Convert to CMYK or RGB.

VISIT: https://www.pantone.com/color-finder

Find out what Pantone advises the CMYK/RGB
values should be. You can also estimate PMS colours
by entering RGB/CMYK values as well.

RGB: 16,800,00 colour combinations

CMYK: 16,000 colour combinations

PMS: 2,161 Pantone Spot colours

Copyright © 2021 Marty Daley Graphic Design
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CMYK - Cyan, Magenta, Yellow,
Key (K = black). 4 colour process
inks, perfect for photo realistic
prints, business cards, and large
format printing.

RGB - Red, Green, Blue. Colours
are generated by emitting light.
TV's, scanners, mobiles, and
digital cameras all use RGB
colouring.

PANTONE®
Reflex Blue C

PANTONE®
PMS 376 C

PANTONE*
PMS 871 C

PANTONE"®
PMS 485 C

PANTONE* PANTONE"
PMS 123 C PMS 877 C

PMS - Pantone Matching System.
A world standard numbered

ink system used by all print
decorators to ensure universal
colour matching accuracy.

Copyright © 2021 Marty Daley Graphic Design
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Colour Theory

PRIMARY ANALOGOUS COMPLEMENTARY
SPLIT
SECONDARY SQUARE COMPLEMENTARY

g

TINT SHADE

«

HUE

Designed by macrovector / Freepik
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Fonts To Outlines

When submitting production-ready artwork, 1. Using Illustrator, go Select > Select All.

it is vital to convert all type to outlines. This . . .
action removes the type’s active and editable
functions and transforms the type into simple

shapes and objects.
This dramatically helps speed up the art
approval process. Removes the need to supply

a font file. But most importantly, it eliminates the
risk of font substitution.

[m; . 0

2. Go Select Type > Create Outlines.
Please note: save a master copy of your

artwork with the fonts still active. Make sure

you didn't receive a font error message at the ]

time of opening your artwork. You must have @
the exact font loaded on your computer to

successfully perform the following steps.

If you receive a ‘missing font" error message and
still proceed without fixing the font issue, the The type is now a vector shape and no longer
type you are about to outline will be wrong. active or editable text.

Font substitution will occur. Gone unnoticed, this
could be a costly error.

Copyright © 2021 Marty Daley Graphic Design
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www.whatthefont.com

ldentifying any font couldn’t be easier with the help of www.whatthefont.com

—@ upload Image Select a crop box See results

2. Upload

.I. |SOI.O te Drop an image here to identify the fonts!
th e fo n t or click here to upload an image
the font. _ —
image.
pload Image —(@) Select a crop box
Upload Image Select a crop box —)) See results
3. Adjust ,
J e Font Font
crop.
. the N
Click [enerysromn G,
OrrOW reSUltS' Comic Sans Bold by Ascender A$36.99
’ [ ot ]
Click here to identify the selected font! Font

Results not 100%7? Ask the forum: www.myfonts.com/WhatTheFont/forum/

10
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atomy

Beak Crotch Bowl Terminal
Arm Ascender Shqplder Cap Height
Cou~nter x-Height
Stem
Baseline
Link Aperture Descender line
Serif Descender Loop Hairline
Tail Bracket
Beak The tip of a capital ‘T, just after the Descender The part of a ‘Stem’ that descends the Aperture The opening to an enclosed area of a
Arm’. Baseline. letter.
Stem The body of a letter, or the thickest Counter  An enclosed area of a letter. Bracket Connects the Serif to a ‘Stem/
straight line in between the x-height Bowl The curved area of the main part of Descender’.
and the Baseline. letter. Think of it as a curved 'Stem’. Ascender The part of a 'Stem’ that ascends the
Serif The tips protruding at the end of a Ear Protrudes straight from the ‘oowl’ of a x-height.
letter. letter. Not connected to an ‘Arm’. Shoulder A curve that connects ‘Stems’. 'h’, 'n’, ‘'m".
Arm Also called a ‘Crossbar’. Connects to an  Link Connects the body of a letter to the Hairline Diagonal line that connects letter
ascender/stem. loop. elements. Think "A skinny stem”.
Crotch The valley at the bottom of a V' or 'Y'.  Loop The curved area the loops around under
Tail The point the protrudes passed a a letter.

descender at an angle. The opposite to  Terminal  Similar to an ‘Ear’ but is connected to an
a ‘Terminal'. Arm’.

1

Credit: http://jamesbutterly.com/2016/05/04/the-anatomy-of-typography/
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Typeface Styles

Serif Sans Serif Slab Serif Script Decorative
Baskerville - Arial | | Atletico Hiuay Sonih o BUDM®O

Sabon o Gill Sans | Courier B Clham o \,l/ﬂ/lﬂ
Bookman ‘ Helvetica | Museo Slab | “Ecdiardian Dergpr ‘ TEIP
Garamond - Futura 7 7 Rockwell 7 Chopin Feript ‘ Rougly, Pougll
Palatino | Gotham | Egyptian | English Sergpnl  SILEZGREEM

Type tips: always choose a typeface that is appropriate to the message. It is a good idea to design using
a pair of complimenting typefaces. Never type in .74 €. 7225777/ when using a script font (really
hard to read). Comic Sans is never a good option. If in doubt, always use Helvetica Neue. Hierarchy and
scale are essential when setting headings, subheadings, and body copy.

12

Credit: https://bigmaxsstudio.com/typography/
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Trims/Bleed

Width: 89 mm

Probably the most crucial question you need to Business card
ask before setting up your artwork. 89mm x 55mm
Bleed = 3mm' AVB":&IorMnde CMYK

Does this job require trims and bleed?

Preview Mode: Default

Templates...

If a cutting machine (e.q., guillotine, plotter) is
used to complete a job, trims and bleed will
be required when creating production-ready
artwork.

Business cards, pull-up banners, flags and
brochures (just to name a few) will require trims
and bleed.

Trims: dash lines indicating trim/cut size. Trims
are created when creating the PDF. PDF
settings: Marks and Bleeds > Tick Trim Marks.
Offset: 3mm. Tick Bleeds. Press OK.

Bleed: extending the artwork past the trim size.
Bleed is required if the design is touching the
edges. This will ensure no white gaps appear
along the edge when cutting to the final size.

13
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Mock-up Tips

Placing a logo on a product and making it look
‘branded’ can be as easy as copy & paste.

For example, placing a logo onto a flat t-shirt
image.

Mock-ups become challenging when a product
has a curved surface (e.qg., drink bottle), tilted,
or perspective (e.q. bag/box objects). Having a
few tricks up your sleeve will help make a logo
‘pop’ on any shape.

Important note: placing a logo on a supplier’s
line drawing will ensure correct scaling and
positioning. Take note of the decoration
requirements: max. W x H, bleed (if required),
'safe’ clearance space, min. font size, correct
decoration position (laser/pad/screen/
embroidery/embossed/de-bossed/foil/digital/
etc). A logo on a line drawing is sufficient to
sign off from at this point.

Remember to check the logo has the correct
FILL and STROKE colour applied to it.

Curved products: Tilted products:
Position scaled logo Position grouped logo/
on the product photo. line drawing on the

Effect > Warp > Arch > product. Effect > Distort

Horizontal > Bend - or +. & Transform > Free

Press OK. Object > Exp.  Distort. Move anchor

Appearance. points until it looks right.
Press OK. Object > Exp.
Appearance. Delete
line drawing.

)

14
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Logo Mining A PDF

Finding a client’s vector logo might be easier
than you think.

Google search company name + PDF. ASX
listed companies, councils and government
bodies will show their annual reports (select

most recent). Shop menus, franchise documents,

catalogues, brand guidelines, and product
manuals are gold mines.

Depending on how clean or messy the original
file was constructed, you may need a ‘surgery’
approach to ensure safe extraction.

Tip 1: Open the PDF and zoom up close to the
logo. If you see pixels/fuzzy edqges, it is most
likely not a vector logo. Keep on searching for
another PDF.

15

Tip 2: Open the PDF in Illustrator. Zoom up close to
the logo. Press View > Outline. You will see 1 of 2
results.

RN . /ﬁ \\

I

If you see a 4 sided shape with or without a cross,
it is a bitmap logo. If you see construction lines
outlining the logo, this means it is a vector logo.

Logo extraction: while in Outline mode, use the
White Arrow tool to select just the logo (click/
drag around the entire logo). Edit > Copy. New
document. Edit > Paste. Check colours, missing
elements, and accuracy. Using the White Arrow
tool, delete any unwanted shapes or elements.

Copyright © 2021 Marty Daley Graphic Design
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Who Gets What File

Client Designer Developer Decorator
a A
JPG lIPNG SVG @ PG
Profile Images on « Website Design Website / App « Business Cards
Social Media o Banner Ads Development - Stationery
+ Internal Word « Animations « Custom Emails o T-shirt
Documents like . Signage « Landing Pages « Graphics
Memos and « Marketing Materials « Blogs « Flyers
Letterheads - All Conceivable « Brochures
« PowerPoint Design Projects « Direct Mail
Presentations - Embroidery
« Email Signatures « Vehicle Decals
Print Web
A a
SVG @ PG
Scalable Editable Universal Transparent
A a A a h N
16

Credit: thelogopackage.com
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Image Files

JPEG (or JPG) - Joint Photographic Experts Group
JPEGs might be the most common file type you
run across on the web, and more than likely

the kind of image that is in your company’s MS
Word version of its letterhead. JPEGs are known
for their "lossy” compression, meaning that the
quality of the image decreases as the file size
decreases.

PNG - Portable Network Graphics

PNGs are amazing for interactive documents
such as web pages but are not suitable for print.
While PNGs are ‘lossless,” meaning you can edit
them and not lose quality, they are still low
resolution.

GIF - Graphics Interchange Format

GlIFs are most common in their animated form,
which are all the rage on Tumblr pages and
in banner ads. It seems like every day we

see pop culture GIF references from Giphy in
the comments of social media posts. In their
more basic form, GIFs are formed from up to
256 colours in the RGB colourspace. Due to
the limited number of colours, the file size is
drastically reduced.

TIFF - Tagged Image File

A TIF is a large raster file that doesn't lose
quality. This file type is known for using “lossless
compression,” meaning the original image data
is maintained regardless of how often you might
copy, re-save, or compress the original file.

PSD - Photoshop Document

PSDs are files that are created and saved in
Adobe Photoshop, the most popular graphics
editing software ever. This type of file contains
"layers” that make modifying the image much
easier to handle. This is also the program that

generates the raster file types mentioned above.

PDF - Portable Document Format

PDFs were invented by Adobe with the goal of
capturing and reviewing rich information from
any application.

EPS - Encapsulated Postscript

EPS is a file in vector format that has been
designed to produce resolution independent
graphics for print. All vector based design
software can create an EPS.

17
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Al - Adobe Illustrator Document

Al is, by far, the image format most preferred
by designers and the most reliable type of file
format for using images in all types of projects
from web to print, etc.

INDD - Adobe InDesign Document

INDDs (InDesign Document) are files that are
created and saved in Adobe InDesign. InDesign
is commonly used to create larger publications,
such as newspapers, magazines and eBooks.

RAW - Raw Image Formats

A RAW image is the least-processed image type
on this list -- it's often the first format a picture
inherits when it's created. When you snap a
photo with your camera, it's saved immediately
in a raw file format. Only when you upload your
media to a new device and edit it using image
software is it saved using one of the image
extensions explained above.

SVG - Scalable Vector Graphic

An SVG file is a standard graphics file type used
for rendering two-dimensional images on the
internet. Unlike other popular image file formats,
the SVG format stores images as vectors.

Credit: https://bloghubspot.com/insiders/different-types-of-image-files
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Useful Websites

Mock-ups/Redraws/Creative/Production art
www.martydaley.com.au

Education/Programs
www.helpx.adobe.com/learning.html
www.lynda.com/com
www.canva.com/en_au/

Alternatives to Adobe

Photoshop

- GIMP: www.gimp.org/

- Krita: www.krita.org/en/

- Photopea: www.photopea.com/
Lightroom

- Darktable: www.darktable.org/

- RawTherapee: www.rawtherapee.com/

Illustrator

- Inkscape: www.inkscape.org/

- Vectr: www.vectrcom/

InDesign

- Scribus: www.www.scribus.net/

- Lucidoress: www.lucidpress.com/pages/

18

Fonts
www.myfonts.com/WhatTheFont/
www.ilovetypography.com
www.speckyboy.com/best-free-fonts/
www.typetester.org

www.dafont.com
www.fonts.google.com

Design

www.brandsoftheworld.com
WARNING: not always 100% accurate
www.resizemybrowser.com
www.dropbox.com
www.vecteezy.com
www.vectordfree.com
www.brusheezy.com
www.brushlovers.com
www.flaticon.com

Colours
www.pantone.com/color-finder
www.colourlovers.com
www.colordesigner.io/

Copyright © 2021 Marty Daley Graphic Design
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If you found this eBook helpful, please leave Marty
a Google or LinkedIn review.

Google @martydaleygraphicdesign
LinkedIln @martydaleygraphicdesign

If you need to contact Marty direct, you can below.

160 Ardross Street B -
Mt Pleasant Perth WA 6153

0402 117 005

art@martydaley.com.au

www.martydaley.com.au

Feel free to share this eBook with your co-workers, clients, I 0 U

or anyone who might find it of value and worth. .

If you have any questions, please get in touch

Unit 1/6 Torrens Ave
CARDIFF NSW 2285
1300 855 593
mail@grepro.com.au

www.grepro.com.au @ Marty Daley
Graphic Design
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